Forum Navigation
You need to log in to create posts and topics.

Enable VGA Passthrough Device for GPU

Problem 

When trying to toggle passthrough VGA device in the GUI manage –> hardware  A message appears “Device needs reboot” and reboot doesn’t help.

 

Solution

esxcli system settings kernel set -s vga -v FALSE
esxcli system settings kernel set -s vga -v TRUE

 

Note: if you passthrough features greyed out. enable VT-D (virtualization) in the bios

If you have found my website, guides, articles or videos useful, please buy me a coffee